The InnovateOhio Platform (IOP) Data Analytics admin team conducted planned patching and maintenance originally scheduled from 1:00 PM to 9:00 PM. As of 4:40 PM patching is complete.
Posted May 16, 2026 - 16:44 EDT
Monitoring
The InnovateOhio Platform (IOP) Data Analytics admin team conducted planned patching and maintenance originally scheduled from 1:00 PM to 9:00 PM. As of 4:40 PM patching is complete.
Posted May 16, 2026 - 16:43 EDT
Investigating
The InnovateOhio Platform (IOP) Data Analytics admin team is conducting planned patching and maintenance scheduled from 1:00 PM to 9:00 PM. During this time, services are unavailable. If you encounter any further issues, please open a ticket with CSC.
Posted May 16, 2026 - 13:01 EDT
This incident affected: IOP Data Analytics (HUE/Impala - Data Lake, Ranger - Data Anonymization and Tokenization, Cloudera Machine Learning, GitHub - Version Control/Code Repository, MuleSoft - API Data Gateway, StreamSets - Data Integration).