IOP Data Analytics Maintenance Window - July 2026

Incident Report for IOP

Update

The InnovateOhio Platform (IOP) Data Analytics admin team conducted planned patching and maintenance scheduled from 1:00 PM to 6:00 PM. During this time, services were unavailable. If you encounter any further issues, please open a ticket with CSC.
Posted Jul 18, 2026 - 17:57 EDT

Update

The InnovateOhio Platform (IOP) Data Analytics admin team conducted planned patching and maintenance scheduled from 1:00 PM to 6:00 PM. During this time, services were unavailable. If you encounter any further issues, please open a ticket with CSC.
Posted Jul 18, 2026 - 17:57 EDT

Update

Posted Jul 18, 2026 - 17:57 EDT

Update

The InnovateOhio Platform (IOP) Data Analytics admin team is conducting planned patching and maintenance scheduled from 1:00 PM to 9:00 PM. During this time, services are unavailable. If you encounter any further issues, please open a ticket with CSC.
Posted Jul 18, 2026 - 13:17 EDT

Update

The InnovateOhio Platform (IOP) Data Analytics admin team is conducting planned maintenance on the Tableau Enterprise and Restricted Access (RA) Production servers scheduled from 8:00 PM to 12:00 AM. During this time, the Tableau will be unavailable
Posted Jul 18, 2026 - 13:16 EDT

Update

The InnovateOhio Platform (IOP) Data Analytics admin team is conducting planned maintenance on the Tableau Enterprise and Restricted Access (RA) Production servers scheduled from 8:00 PM to 12:00 AM. During this time, the Tableau will be are unavailable
Posted Jul 18, 2026 - 13:16 EDT

Investigating

The InnovateOhio Platform (IOP) Data Analytics admin team is conducting planned patching and maintenance scheduled from 1:00 PM to 9:00 PM. During this time, services are unavailable. If you encounter any further issues, please open a ticket with CSC.
Posted Jul 18, 2026 - 12:59 EDT
This incident affects: IOP Data Analytics (MuleSoft - API Data Gateway, StreamSets - Data Integration).