Tableau Server Intermittent Access Issues

Incident Report for IOP

Resolved

Tableau ENT and RA Servers are available and operating as expected. If you continue to experience issues, please raise a ticket.
Posted Sep 14, 2026 - 21:25 EDT

Investigating

Tableau ENT and RA Servers are experiencing intermittent access issues. Some users may be unable to login. Some users who can log in may find they have permissions issues.
Posted Sep 14, 2026 - 10:43 EDT
This incident affected: IOP Data Analytics (Tableau - Data Visualization).