Contentful sites are giving 500 Errors

Incident Report for IOP

Resolved

This issue is resolved.
Posted May 13, 2026 - 10:18 EDT

Monitoring

The issue appears to have been resolved. IOP is monitoring the service health.
Posted May 13, 2026 - 10:01 EDT

Identified

The issue has been identified.
Posted May 13, 2026 - 10:00 EDT

Investigating

We are aware of an issue affecting Contentful sites that is causing users to see a 500 Error page when navigating the site.
Posted May 13, 2026 - 09:29 EDT
This incident affected: IOP Customer Experience (Contentful Websites).